Problem AIS Empfang

Kreativität, How-To's und alles was den Nagel auf den Kopf trifft
Antworten
Benutzeravatar
Ole aus HB
Leichtmatrose
Beiträge: 58
Registriert: So 22. Jul 2018, 09:21
Kontaktdaten:

Problem AIS Empfang

Beitrag von Ole aus HB » Mo 13. Jul 2020, 09:17

Hallo liebe Gemeinde,
liebe Technikprofis!

Ich hatte ja kürzlich erwähnt, dass ich an meinem VDO Map 7 auch AIS Signale darstellen kann...

Es gibt allerdings ein Problem, das ich bisher nicht lösen konnte: die Signale verschwinden nach geraumer Zeit einfach! Wenn man den Plotter kurz aus- und wieder einschaltet, sind sie wieder da! Das lässt sich beliebig oft wiederholen...

Ich benutze folgende Gerätschaften:
- normale Seefunkantenne im Masttopp
- Splitter von Weatherdock (Seefunk ohne Probleme)
- AIS Engine 2 von Nasa (Kabelverbindung zum Plotter selbst gelötet)
- Plotter VDO Map 7 Wi

Die rote LED vom AIS leuchtet dauerhaft, die grüne "Empfang-LED" flackert gelegentlich, vermutlich mit eingehenden Signalen. Trotzdem "verliert" der Plotter offenbar das Signal. Aber warum? Das eigentliche Setup funktioniert ja. Zumindest eine gewisse Zeit lang. Hat jemand so etwas schon erlebt oder eine Idee, woran es liegen kann? Die AIS Engine hab ich schon ausgetauscht, daran lag es anscheinend nicht...
Mein selbst gebasteltes Kabel zwischen AIS und Plotter habe ich auch schon doppelt gecheckt. Scheint OK zu sein.

Beste Grüße,
Ole
Der Blog zum Kreta-Projekt: www.frikaater.wordpress.com
FRIKAATER, Miglitsch, goldener Mast, Honda BF75 im Schacht, Baujahr/Segelnummer unbekannt
jan himp
Steuermann
Beiträge: 268
Registriert: Mi 20. Jun 2018, 16:50
Wohnort: Ratingen
Kontaktdaten:

Re: Problem AIS Empfang

Beitrag von jan himp » Mo 13. Jul 2020, 09:33

Moin Ole,

an der Funkanlage liegt es nicht, obwohl die Weiche etwas Verlust verursacht.
Scheinbar ist da ein Kinken in der Datenübertragung oder Verarbeitung.
Den VDO Map kenne ich nicht, es lohnt aber sicher ein Anruf beim Importeur, der diesen Fehler vielleicht schon kennt.

Viel Erfolg,

Rolf
ehem. NEPTUN 20 Nr. 848

Wir halsen auch für Enten!
Benutzeravatar
THM
Steuermann
Beiträge: 263
Registriert: Di 19. Jun 2018, 22:36
Wohnort: Ammersee-West
Kontaktdaten:

Re: Problem AIS Empfang

Beitrag von THM » Mo 13. Jul 2020, 10:20

Hallo Ole,
vielleicht hat der Plotter einen intelligenten Filter für AIS-Signale und blendet ungefährliche Ziele einfach aus. Anhand von Geschwindigkeit und Kurs (deines Bootes und der anderen) können Kollisionswahrscheinlichkeiten errechnet werden und es werden aus Gründen der Übersichtlichkeit nur die potentiell gefährlichen Ziele angezeigt. Dann wäre das ein Feature und keine Fehlfunktion. Schau doch mal im Plotter, ob AIS-Filter konfigurierbar sind.

Nach dem Einschalten bzw. nach einem Kurswechsel deinerseits stehen die Kollisionswahrscheinlichkeiten noch nicht fest und es müssten wieder alle Ziele eingeblendet werden.

Gruß
Thomas
Neptun 25 KS "Whisky", Volvo MD2010, Rufzeichen DC3051, Liegeplatz: Barth
Antworten